Skip to main content

VS2017 遇到 UAP,Version=v10.0.10240 未引用问题的解决方案

今天在撸代码的时候,开始vs2017编译还很正常,但是过了一会儿后,突然就编译不通过了,显示

Your project is not referencing the “UAP,Version=v10.0.10240” framework. Add a reference to “UAP,Version=v10.0.10240” in the “frameworks” section of your project.json, and then re-run NuGet restore.

这个错误。我当时很纳闷,什么都没动,就突然显示这个错误了,谷歌了一圈,发现是nuget引起的,解决方法如下:

1.更新vs2017最新版,或者更新nuget到4.3

2.进入项目清除nuget缓存

3.重新编译


发表评论

邮箱地址不会被公开。 必填项已用*标注